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Basic Procedures – Windows XP 
Basic Computer Information 

• Make sure the monitor is turned on. 
• Turn the computer on with the power button on front of the tower. 
• The password is: ______________________________________ 
• Click means a single click on the left mouse button.  This is the normal way to 

select an item. 
• Right-click means a single click on the right mouse button. 
• Double-click means click the left mouse button twice rapidly. 
• Open a program by going to Start and All Programs, find the program in the list 

and click it. 
• The mouse pointer takes on many shapes depending on the program or the area of 

the window you are in. 
• The cursor (a flashing bar) is the insertion point. 
• Selecting/Highlighting is accomplished by one of the following: 

 Double-click a word. 
 Hold the mouse button down and drag forward or backward over the items 

you want to select/highlight. 
 In MS Word, to select a line, bring the mouse out to the left margin until it 

becomes an arrow pointing back at the line you want to select and click once. 
 In MS Word, to select a paragraph either move the mouse out to the left 

margin until it becomes an arrow pointing toward the paragraph you want 
and double-click or triple-click in the paragraph itself. 

 Click to place the insertion point at the beginning of the selection.  Hold 
down the shift key and click at the end of the required selection. 

• Drag and Drop is accomplished by clicking on an item and holding the mouse 
button down and dragging the item with mouse to a new location then letting go of 
the mouse button. 

• Turn off the computer by going to Start and Turn Off Computer and click Turn 
Off. 

NEVER turn off the computer by just pressing the power button. 
Do not turn off the monitor as we leave them on at the Center at all times. 
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Make a New Folder 
On the Desktop: 

• You can make a new folder on the desktop by right clicking on the Desktop 
choose New and then click Folder.  It is not recommended that you store files on 
the Desktop.  Try to keep all your files in folders in Documents. 

In My Documents: 
1. In the My Documents folder click on File and choose New and then click Folder.  

You can make a new folder within any folder by clicking the File menu, then click New 
and then click Folder. 
To create Your Folder on a Learning Center computer, to keep your Student Files 
used in class. 

1. Double-click My Documents on the Desktop, or if not showing, click the Start 
button and in the upper right of the new window that opens, click My Documents. 

2. Click the File menu, then choose New and click Folder. 
3. A new folder is created, named New Folder.  If you do not click the mouse, then 

you can just type your name to replace the highlighted New Folder.  If you 
accidentally click the mouse, then the new folder will be created, with the name 
New Folder.  To rename this, select the New Folder, then click the File menu and 
click Rename.  Immediately type your name. 

4. Press the Enter key. 
You now have a folder with your name in My Documents on the hard drive. 
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Using Removable Media 
Removable media or storage, as it’s name implies, is a way of storing your digital files on 
a device that can be removed from your computer.  Although there are many different 
types of removable storage, they all work in a similar way. Whether it’s a CD, a memory 
card for your camera, a Flash or External Hard drive, they all do the same thing, store 
digital files in a way that allows you to physically move them around.  These files can be 
anything on your computer – Word documents, photos (.jpg), music files (.mp3), etc.  So, 
removable storage is used  for transporting files from one computer to another, moving 
photos from a digital camera to a computer or a store to get them printed, or transporting 
files from a computer to another device, such as a music player or DVD player. 
Removable storage can also be used to keep backups of your important files/photos and 
for giving friends/family copies of your photos or slide shows you might have made.   
Below is an outline of some of the common types of removable storage, along with their 
main characteristics and typical uses.   

1. CD’s & DVD’s are very common and low cost, but require a special CD and/or 
DVD reader/writer and software.  Windows XP has built in basic CD writing 
software. Vista has built in basic CD and DVD writing software. Files can only be 
added to CD’s and DVD’s, until they are full (files cannot be erased).  Scratching 
the top surface renders them useless and special care in storage is required if you 
wish the contents to stay readable beyond 5-10 years.  Reading from a CD/DVD is 
much faster than writing to it.  Although RW (re-write) CD’s/DVD’s are available, 
they are slow, expensive and unreliable and are not recommended. 
CD’s are great for sending files to people, such as copies of photos to friends and 
family at Christmas.  They are not so good for doing regular backups of your data, 
as they are slow and cannot erase old/changed files. 

2. USB Flash drives are compact, have no moving parts, are available in a wide 
range of sizes and speeds.  No extra software is required, they plug into a regular 
USB port on your computer and files can be easily added or removed .  Although 
more expensive than CD/DVD, their compact size, availability of a wide range of 
memory sizes and prices, and ease of use makes them a popular choice for general 
purpose work. 

3. Digital Camera Memory Cards are a special form of Flash drive, designed to fit in 
your digital camera.  These cards can also be removed from the camera and if the 
computer has memory card slots, plugged into the correct slot allowing your 
photos to be directly transferred to your computer. 

4. USB External Hard Drives are very fast and have very large storage capacities.  
They are great for making backups and images of all your data and photographs as 
they offer high speed, high reliability and low cost for large amounts of data.  As 
an added safeguard for your valuable electronic documents and photos, they can 
also be easily stored in a fireproof box. 



Basic Procedures - XP  GCCLC 

4 Aug 2009 

Step  1 – Action Window.   
Click the Cancel button 

Below is a table that gives a general comparison of some of these different removable 
storage media.  For reference, 1GB of memory will hold about 650 photos from the 
average 6 megapixel digital camera.  With the current rate of change in technology, the 
information in this table could soon be out of date!  This was valid around mid 2008. 

Type Capacity (GB) Cost Cost 
per 1GB 

Speed 
MB/s  Convenience 

CD 0.7 $0.20 $0.50 <5 poor 

DVD 4.7 $0.35 $0.076 <20 poor 

USB Flash 0.25 – 8.0 $2 - $100 $10 1 – 25 good 

USB External 250 -1,000 $90 - $250 $.22 125 good 
Notes: USB devices assumed to be USB 2.0 

1. The speed quoted for the CD and DVD is for reading.  Writing is normally half this speed 

2. USB flash drives and digital camera memory cards can have very different speeds.  For a 
given memory size, the speed of the device is the biggest factor that determines the price.  
For a 2GB flash drive for $20 (assumed in the table) the speed would probably be around 5 
MB/s. 

 In our classes, you are encouraged to save your 
practice files on a flash drive to take between 
home, class and lab. 

Inserting removable media  
CD/DVD 

1. Open the CD drawer and place the CD into 
drive, label facing up. 

2. Close the CD drawer. If the Drive Wizard 
opens, note the drive letter 
(such as D:), then click 
cancel to close the window. 

USB Flash drive 
1. Insert a USB flash drive into a USB port on the front of your 

computer.  In class, use the USB ports next to the Audio plugs.  
(Your computer at home may have USB ports obviously on the 
front, somewhat hidden, or only on the back of the computer.)  
Note that USB connectors will insert easily one way; if it does 
not insert easily, turn it over and try again. 

2. If the Drive Wizard opens, note the drive letter (such as D:), 
then click Cancel to close the window. 

Step 2 – Insert Flash 
Drive 

Take note of 
Drive Letter 
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Opening Files 
Open File/Lesson from removable storage 

1. Insert removable storage device as described previously. 
2. If the Drive Wizard window opens, asking what action to take, note the drive 

letter of the removable media (such as D:), then click Cancel to close the window. 
3. Open My Computer, by double-clicking My Computer on the Desktop, or if not 

showing on the Desktop, click the Start button and in the middle right of the new 
window that opens, click My Computer. 

4. In My Computer, find the drive that contains the newly inserted removable 
storage device. It will probably be listed under Devices with Removable Storage, 
with the drive letter you noted in step 2.  Double-click on the icon to open it. 

5. Find the file/lesson you want to open and double-click it. 
If your file/lesson is in a folder you must double-click the folder to open it to locate your 
file/lesson. 
Open File/Lesson from My Documents  

1. Double-click My Documents on the Desktop, or if not showing, click the Start  
button and in the upper right of the new window that opens, click My Documents. 

2. Find the file/lesson you want to open and double-click it. 
If your file/lesson is in a folder you must double-click the folder to open it to locate your 
file/lesson. 

Open File/Lesson from a Program 
1. Open the program, for example MS Word. 
2. Either 

a. In the Menu bar click File, then click Open, or 
b. Click the Open icon on the standard toolbar. 

3. The Open dialog box appears with My Documents selected in the Look In: box, 
then: 
a. If the file is in My Documents on your hard drive, double-click the folder in 

which the file is stored and double-click the file to open it, or 
b. If the file is on Removable Storage, click the small down arrow at the right 

end of Look In and. select the drive letter of the removable storage device (as 
noted when the removable storage was first inserted to the computer).  
Double-click the folder in which the file is stored and double-click the file to 
open it. 
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Selecting Multiple Files/Folders 
• You can select a sequential list of files by clicking on the top file and then, while 

holding down the Shift key, click on the last file you want to select.   
Alternatively, you can click on the first file in the sequence, then hold down the 
Shift key and use the Cursor Movement keys to move to the last file in the 
sequence you want to select. 

• You can select random (non-sequential) files by clicking on one file and, while 
holding down the Control key, click the other files you want.   
Alternatively, you can click one file, hold down the Control key, use the Cursor 
Movement keys to move to the next file you want to select, and then press the 
Space Bar. 

Copying files from removable storage to the hard drive. 
1. Insert removable storage device as described previously. 
2. If the Drive Wizard window opens, asking what action to take, note the drive 

letter of the removable media (such as D:), then click Cancel to close the window. 
3. Open My Computer, by double clicking My Computer on the Desktop, or if not 

showing on the Desktop, click the Start button and in the middle right of the new 
window that opens, click My Computer. 

4. In My Computer, find the drive that contains the newly inserted removable 
storage device. It will probably be listed under Devices with Removable Storage, 
with the drive letter you noted in step 2.  Double-click on the icon to open it. 

5. Select the folder or files you want to copy to the hard drive.  If you want to select 
multiple files, see the section on selecting multiple files. 

6. Click the Edit menu, then click Copy. 
7. Open My Documents, located in the left pane under Other Places and then open 

the folder into which you want to copy the files.  
8. Click the Edit menu, and then click Paste. 

If you have made a Folder in My Documents to save your files in you will need to 
double- click that folder in Step 7 to open it and then paste your files into it. 
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Copying files from the Hard Drive to the removable storage  
1. Insert removable storage device as described previously. 
2. If the Drive Wizard window opens, asking what action to take, note the drive 

letter of the removable media (such as D:), then click Cancel to close the window. 
3. Open My Documents, by double clicking My Documents on the Desktop, or if 

not showing, click the Start button and in the upper right of the new window that 
opens, click My Documents. 

4. Find the File or Folder you want to copy and select it.  If there are multiple files, 
see the section on selecting multiple files. 

5. Click the Edit menu and click Copy.  This copies the files to the clipboard. 
6. Open My Computer located in the left pane under Other Places.  Find the 

removable media you wish to copy to.  It will probably be in the section called 
Devices with Removable Storage, with the drive letter you noted in step 2.  
Double-click on the icon to open it. 

7. With the window open showing any existing files/folders on your removable 
media, click on File in the menu bar, choosing New and click Folder.  Type the 
name for the new folder (e.g. CB2), and press the Enter key. 

8. Open the newly created folder, (e.g. CB2) by double-clicking on it. 
9. Click the Edit menu and click Paste.  The files will be copied onto your 

removable media.  For flash and external hard drives, the file(s) have now been 
written to the removable media. 
Important.  Do not remove the flash or external hard drive for at least a minute 
after the Copying Files dialog box closes. 

For CD’s Only:  
1. Click Write these files to CD under CD Writing Tasks in the blue task pane on 

the left. 
2. In the wizard screen that comes up, name your CD (default is today’s date) and 

follow the directions to write the files. 
3. Click Finish when the CD pops out, to clear the temporary files. 
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Naming a Flash Drive 
1. Click on Start>My computer.  In the section headed "Devices with Removable 

Storage", note the existing drive letters.  For example, you may see (F:), (G:), 
(H:), etc. 

2. Insert a USB flash drive into a USB port on the front of your computer.  In class, 
use the USB ports next to the Audio plugs.  
(Your computer at home may have USB 
ports on the front, that may be obvious, 
somewhat hidden, or only on the back of 
the computer).  Note that USB connectors 
will insert easily one way; if it does not 
insert easily, turn it over and try again 

3. If the Drive Wizard opens, note the drive 
letter (such as K:), then click Cancel to 
close the window. 

4. In the My Computer window, the USB 
drive just connected will appear.  It will be 
assigned a new drive letter which will be 
the one noted in step 3.  It will also be 
additional to those noted in step 1. 

5. Right click this drive and in the menu, 
click Rename 

6. Do NOT click the mouse, but 
immediately type GCCLC Flash and 
press the Enter key. 

7. Now, this USB Drive can always be found 
in My Computer, as "GCCLC Flash". 
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How to Print a Screenshot  
Print an Image of a Single Window 
This is useful if you have a dialog box with an error message or want to show what a 
specific window looks like on your computer. 

1. Click in the window you want to make an image of to select it. 
2. Hold down the Alt key on the keyboard.  Press and release the Print Screen (or 

PrtScr) key on the keyboard.  Release the Alt key. 
3. This has copied an image of that window to the Clipboard. 
4. If you want to just print or save the image, open Paint. 
5. If you want to add the image to a document and add some text, then open Word, 

Wordpad, or other word processor. Use a new, blank document. 
6. To paste the image into the document, click the Edit menu, then click Paste, or 

use the Paste button on the Toolbar. 
7. You should now have the image of the window in the document.  You can resize 

the image to fit on the page, or rotate the page to Landscape format, if necessary. 
8. To print the document, click the File menu then click Print. Choose your printing 

properties and click the OK button. 
9. To save the document, click the File menu then click Save As.  Select the folder, 

type in a name for your document and click the Save button. 

Print an Image of the Entire Screen 
If what you want to show is not part of a window, you can capture an image of the entire 
screen. Sometimes what you want to show changes when you press the Alt key. This is 
also useful for showing your Windows desktop.  

1. Press and release the Print Screen (or PrtScr) key on the keyboard, without 
holding down the Alt key. 

2. This has copied an image of your entire screen to the Clipboard. 
3. Follow steps 4 through 9 above. 
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Lab Signup on the Web 
1. Go to the GCCLC Homepage, http://www.gcclc.org 

2. In the Quick Links box in the upper left of the page, click on 
Sign up for lab-time.  

 
3. The Lab Time web page 

opens. 
4. Read the instructions. 
5. Click on the Click to Select 

Date button.  A calendar 
opens.  
  

1. Type www.gcclc.com in the address bar of your web browser. 

 
2. Press the Enter key on the keyboard to go to the website. 
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6. Click the date for the lab you are signing up for.  

The date selected is filled in below the Select Date button. 
7. Click the radio button for either 

the first hour or the second hour.  
If you want to sign up for both 
hours, click the radio button for 
the first hour AND check the box 
indicating "you'd like to stay for 
2nd hour". 

8. Fill in your Name , Phone number, and Email address (optional).  If you include 
your email, you will receive a confirmation. 

9. Click the drop-down list for I'm 
currently a student in: and 
select the class you are taking, or 
leave at -None- if you are not 
taking any class now. 

10. In the Comments box, indicate 
what you want to work on in the 
lab and if you need assistance.  
This is very important if you are 
needing help with topics not covered in CB1, 2, or 3, so that someone 
knowledgeable can be arranged to be in the lab.  There is no guarantee that a lab 
monitor will be available to assist with advanced topics.  Let your instructor or 
coach know, and they may be able to schedule to assist you. 

11. Complete the sentence Mary had a little ____.  This is necessary to prevent 
automated machines from 
interfering with the system.  

12. Finally, to finish the sign up process, click the Submit button. 

• Press the Reset button to clear all your information and start over, or if you decide 
not to sign up. 

• To Cancel a previously scheduled lab, fill in all the information as in steps 6-12, 
but also enter "Cancel" in the Comments box.   If you do not plan to come to a 
lab that you have scheduled, do CANCEL, so that our valuable volunteers do 
not spend time expecting you. 
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Notes: 


